This article provides troubleshooting guidance for common issues accessing Insights dashboards. For issues with Insights reports and metrics, please see the Insights Troubleshooting: Reports and Metrics article.
Login page and "Cookies currently not enabled" error
When viewing an Insights dashboard, you may see a login page and "Cookies currently not enabled" error instead.
Cause
This issue occurs when third-party cookies are disabled in your browser. Some browsers block third-party cookies by default for enhanced privacy; however, Insights relies on third-party cookies to function.
How to Resolve
To resolve this issue, make sure cookies are enabled in your browser and third-party cookies are not blocked.
Dashboard not loading or "The connection was reset" error
When viewing an Insights dashboard, the dashboard may not load and you may see the error "The connection was reset."
Cause
This issue occurs when the system does not recognize you. This can occur in the following circumstances:
- You've been logged in for several days and have since started new browser sessions or lost internet connection without refreshing your existing browser session or logging in again.
- You've logged into two different accounts in the same browser and attempted to access Insights with the wrong account.
How to Resolve
To resolve the issue, try the following:
- Use the left navigation to open another Insights dashboard. This will refresh your session and Insights dashboards will load.
- If dashboards still don’t load, log out of Kantata OX, close and reopen your browser, and log back into Kantata OX.
- If dashboards still don’t load, clear your browser cache and cookies.
403 forbidden error
When viewing an Insights dashboard, you may see a “403 FORBIDDEN” error.
Cause
This issue may occur for the following reasons:
- You were just given access to Insights and the system has not synced your Insights permissions yet.
- Your user was reactivated and the system did not sync your Insights permissions correctly.
How to Resolve
If you were just given access to Insights, wait and try to view the Insights dashboard again later. It can take up to 15 minutes for your Insights permissions to sync.
If your user was reactivated, an Account Administrator must remove and re-add you to your classic Insights Access Group via the Account Members Details Side Panel in Settings > Members (or in Settings > Insights > Access Groups). This will force the system to sync your Insights permissions again. It can take up to 15 minutes for your Insights permissions to sync.
"For external access only" error
When accessing the Advanced Editor, you may see a "For external access only" error.
Cause
This issue occurs when the system has not synced your Can Edit permission.
How to Resolve
Wait and try to access the Advanced Editor again later. It can take up to 15 minutes for the permission to sync.
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